Bug 23523 - R600 Engine Text Corruption
Summary: R600 Engine Text Corruption
Status: RESOLVED FIXED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/R600 (show other bugs)
Version: git
Hardware: Other FreeBSD
: high major
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-26 02:14 UTC by vehemens
Modified: 2009-09-14 15:28 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vehemens 2009-08-26 02:14:05 UTC
mesa demo engine does not correctly render the status text.  the characters appear as if they have been clipped. 

moving the window around on the screen changes the rendering error of the characters.

this rendering error occurs both with and without compiz running.
Comment 1 vehemens 2009-08-27 21:11:09 UTC
noticed that the clipping is banded in a fashion similar to that of the compiz corruption problem, so they have the same root cause.
Comment 2 Alex Deucher 2009-09-14 15:28:27 UTC
fixed in 364ca57aff733e8ee5f417b3f8719514f443315f


bug/show.html.tmpl processed on May 29, 2016 at 01:54:59.
(provided by the Example extension).