Bug 23592 - [PATCH] Use correct configure test for newer polkit
Summary: [PATCH] Use correct configure test for newer polkit
Status: RESOLVED FIXED
Alias: None
Product: PackageKit
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-29 14:50 UTC by Christopher Aillon
Modified: 2009-08-30 01:10 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
patch (862 bytes, patch)
2009-08-29 14:50 UTC, Christopher Aillon
Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Christopher Aillon 2009-08-29 14:50:23 UTC
Created attachment 29020 [details] [review]
patch

With newer PolicyKit, polkit-action got renamed to pkaction, so configure fails without explicitly giving --with-security-framework
Comment 1 Richard Hughes 2009-08-30 01:10:20 UTC
Applied, thanks.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.