Bug 24142 - graphical glitch in update notification -- button cut off/unreadable
Summary: graphical glitch in update notification -- button cut off/unreadable
Status: RESOLVED NOTOURBUG
Alias: None
Product: PackageKit
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: lowest trivial
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-24 19:54 UTC by Denny Crane
Modified: 2009-09-24 23:59 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Notification with graphical glitch -- button cut off (26.62 KB, image/png)
2009-09-24 19:54 UTC, Denny Crane
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Denny Crane 2009-09-24 19:54:54 UTC
Created attachment 29833 [details]
Notification with graphical glitch -- button cut off

PackageKit 0.4.9-1
gnome-packagekit 2.27.3-1
Fedora 11

Attaching screen capture ...

The notification which appears for updates at the lower right of my screen has a graphical glitch -- there seems to be a third button to the right, but it is partially obscured by a block of white, then cut off by the edge of my screen. This is reproducible always.

I don't even know what the button is, as I can't read anything but what appears to be "no" ... I finally worked up the courage to click it a moment ago, but it just seemed to dismiss the notification.
Comment 1 Richard Hughes 2009-09-24 23:59:04 UTC
This is a notification-daemon bug. You can reproduce it using notify-send.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.