Bug 25570 - Bogus warning "4 additional update also have to be installed"
Summary: Bogus warning "4 additional update also have to be installed"
Status: RESOLVED NOTOURBUG
Alias: None
Product: PackageKit
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-10 14:38 UTC by Michal Nowak
Modified: 2009-12-11 01:10 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
additional updates (92.29 KB, image/png)
2009-12-10 14:38 UTC, Michal Nowak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michal Nowak 2009-12-10 14:38:57 UTC
Created attachment 31954 [details]
additional updates

gpk applet popped up w/ 4 new security updates, so I opened gpk-u-v, reviewed and pressed Install (or whatever) but warning window popped up saying "4 additional update also have to be installed" as seen in the picture.

The weird here is that the four "additional update"s are the one from gpk-u-i, which I reviewed as OK already.
Comment 1 Richard Hughes 2009-12-11 01:10:53 UTC
See https://bugzilla.redhat.com/show_bug.cgi?id=546247


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.