Bug 259 - Hitting 'Show dependency graph' produces error
Summary: Hitting 'Show dependency graph' produces error
Status: RESOLVED FIXED
Alias: None
Product: freedesktop.org
Classification: Unclassified
Component: Bugzilla (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: fd.o Admin Massive
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-03-02 06:19 UTC by Egbert Eich
Modified: 2006-03-25 13:29 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Description Egbert Eich 2004-03-02 06:19:45 UTC
The depenency graph function doesn't work.
I get the error message:

Software error:

Error in tempfile() using /var/lib/bugzilla/data/webdot/XXXXXXXXXX.dot: Parent
directory (/var/lib/bugzilla/data/webdot/) is not a directory at
/usr/lib/cgi-bin/bugzilla/showdependencygraph.cgi line 83

For help, please send mail to the webmaster (webmaster@pdx.freedesktop.org),
giving this error message and the time and date of the error.
Comment 1 Adam Jackson 2004-06-19 21:35:12 UTC
product shift.
Comment 2 Daniel Stone 2006-02-18 21:17:02 UTC
now it bitches because webdot insists on http only, not https.  blah.
Comment 3 Daniel Stone 2006-03-05 07:57:01 UTC
stuart, is there a better way to generate the graphs?
Comment 4 Daniel Stone 2006-03-26 07:29:18 UTC
we now have a (somewhat hacked) local version of webdot.cgi.  gar.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.