Bug 26173 - Use a standard D-Bus API for decloaking
Summary: Use a standard D-Bus API for decloaking
Status: NEW
Alias: None
Product: Telepathy
Classification: Unclassified
Component: gabble (show other bugs)
Version: git master
Hardware: Other All
: low enhancement
Assignee: Telepathy bugs list
QA Contact: Telepathy bugs list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-22 08:24 UTC by Simon McVittie
Modified: 2010-01-27 04:51 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simon McVittie 2010-01-22 08:24:44 UTC
Two things about the changes made in Bug #25989 are not intended to be permanent:

* The D-Bus API is temporary; Bug #26172 requests a proper Telepathy API.

* The XMPP namespace used is Telepathy-specific; we should try to push it through the XMPP standards process so we can use a real namespace. psa likes the proposal (it's basically his proposal from a couple of years ago, finally written up) but some of the other people in the XMPP Council object to even allocating a XEP number for it.
Comment 1 Simon McVittie 2010-01-27 04:51:23 UTC
(In reply to comment #0)
> * The XMPP namespace used is Telepathy-specific; we should try to push it
> through the XMPP standards process so we can use a real namespace

It's now XEP-0276. I've updated Gabble.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.