Bug 27782 - [RS690] static-like corruption while scrolling in applications
Summary: [RS690] static-like corruption while scrolling in applications
Status: RESOLVED DUPLICATE of bug 27529
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/Radeon (show other bugs)
Version: 7.5 (2009.10)
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: xf86-video-ati maintainers
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-21 18:54 UTC by Bryce Harrington
Modified: 2010-04-26 08:49 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Bildschirmfoto.png (192.76 KB, image/png)
2010-04-21 18:55 UTC, Bryce Harrington
no flags Details
CurrentDmesg.txt (3.59 KB, text/plain)
2010-04-21 18:55 UTC, Bryce Harrington
no flags Details
BootDmesg.txt (40.60 KB, text/plain)
2010-04-21 18:56 UTC, Bryce Harrington
no flags Details
XorgLog.txt (30.78 KB, text/plain)
2010-04-21 18:56 UTC, Bryce Harrington
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bryce Harrington 2010-04-21 18:54:59 UTC
Forwarding this bug from Ubuntu reporter Patrik:
http://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/567517

[Problem]
Sporadically while scrolling in any application the screen in most parts would change to "static" noise.

[Original Description]
scrolling in evolution (reproducible until a few days ago, now not anymore) or in firefox or chrome some times most parts of the screen would suddenly switch to "repeating patterns of noise". when moving the mouse, a huge square of noise moves across the screen... I guess this is related to some part of the display system... but which I don't know.

DistroRelease: Ubuntu 10.04
Package: xorg 1:7.5+5ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic x86_64
Architecture: amd64
CheckboxSubmission: ee8175d50c9365fb4e14953b48e703a7
CheckboxSystem: e884839b1147d494b3cc922c5deb0043
Date: Tue Apr 20 22:37:03 2010
DkmsStatus: Error: [Errno 2] No such file or directory
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta amd64 (20100318)
MachineType: Packard Bell DOTMA
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-21-generic root=UUID=271fc275-3ae6-4d35-89cb-3c6b2202d6d2 ro quiet splash
ProcEnviron:
 LANG=de_CH.utf8SourcePackage: xorg
dmi.bios.date: 07/30/2009
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: v1.3302
dmi.board.name: SJM11-YK
dmi.board.vendor: Packard Bell
dmi.board.version: Not Applicable
dmi.chassis.type: 10
dmi.chassis.vendor: Packard Bell
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrv1.3302:bd07/30/2009:svnPackardBell:pnDOTMA:pvrNotApplicable:rvnPackardBell:rnSJM11-YK:rvrNotApplicable:cvnPackardBell:ct10:cvrN/A:
dmi.product.name: DOTMA
dmi.product.version: Not Applicable
dmi.sys.vendor: Packard Bell
glxinfo: Error: [Errno 2] No such file or directory
system: codename:           lucid
 architecture:       x86_64
 kernel:             2.6.32-21-generic
Comment 1 Bryce Harrington 2010-04-21 18:55:24 UTC
Created attachment 35219 [details]
Bildschirmfoto.png
Comment 2 Bryce Harrington 2010-04-21 18:55:57 UTC
Created attachment 35220 [details]
CurrentDmesg.txt
Comment 3 Bryce Harrington 2010-04-21 18:56:21 UTC
Created attachment 35221 [details]
BootDmesg.txt
Comment 4 Bryce Harrington 2010-04-21 18:56:36 UTC
Created attachment 35222 [details]
XorgLog.txt
Comment 5 Alex Deucher 2010-04-26 08:49:40 UTC

*** This bug has been marked as a duplicate of bug 27529 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.