Bug 29732 - r300g + google-earth: no images in pop-up windows (panoramio etc.)
Summary: r300g + google-earth: no images in pop-up windows (panoramio etc.)
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/Gallium/r300 (show other bugs)
Version: git
Hardware: x86 (IA32) Linux (All)
: medium minor
Assignee: Default DRI bug account
QA Contact:
Depends on:
Reported: 2010-08-22 11:24 UTC by zandgreen
Modified: 2010-09-23 15:12 UTC (History)
0 users

See Also:
i915 platform:
i915 features:

googleearth pop-up window screenshot (65.09 KB, image/jpeg)
2010-08-22 11:24 UTC, zandgreen
Xorg.0.log (33.32 KB, application/octet-stream)
2010-08-22 11:33 UTC, zandgreen
Segfault 11 crash (3.35 KB, application/octet-stream)
2010-09-22 12:21 UTC, zandgreen

Note You need to log in before you can comment on or make changes to this bug.
Description zandgreen 2010-08-22 11:24:02 UTC
Created attachment 38067 [details]
googleearth pop-up window screenshot

Driver: r300g (git 2010.08.22)
Desktop: LXDE
Window manager: Openbox
Google-earth: 5.1.3535

Experiencing trouble displaying images in any pop-up window in google-earth. There are no errors logged in Xorg.0.log nor by google-earth.
Comment 1 zandgreen 2010-08-22 11:33:05 UTC
Created attachment 38068 [details]
Comment 2 zandgreen 2010-09-22 12:17:11 UTC
Got new results in Xorg.0.log, see attachment.
Comment 3 zandgreen 2010-09-22 12:21:59 UTC
Created attachment 38887 [details]
Segfault 11 crash

Must be something different from the primary matter but might give a hint.
Comment 4 zandgreen 2010-09-23 15:12:06 UTC
The bug I reported seems to be the one of Google-earth as people have witnessed the same behaviour with Nvidia driver. So must be considered as not related particularly to Mesa.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.