Bug 30 - please remove obsolete xft-config script
Summary: please remove obsolete xft-config script
Status: CLOSED FIXED
Alias: None
Product: xorg
Classification: Unclassified
Component: Lib/Xft (show other bugs)
Version: unspecified
Hardware: Other other
: high normal
Assignee: Keith Packard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-02-16 17:08 UTC by Colin Walters
Modified: 2011-10-15 17:14 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
patch to remove xft-config (2.43 KB, patch)
2003-02-16 17:10 UTC, Colin Walters
no flags Details | Splinter Review

Description Colin Walters 2003-02-16 17:08:45 UTC
As discussed on IRC, I think we should remove the xft-config script; pkg-config
is very widespread now, and more reliable.
Comment 1 Colin Walters 2003-02-16 17:10:34 UTC
Created attachment 22 [details] [review]
patch to remove xft-config
Comment 2 Keith Packard 2003-04-19 18:36:13 UTC
KDE still depends on separate -config scripts; so we'll leave them for at least
this version.
Comment 3 Jeremy Huddleston Sequoia 2011-10-01 14:10:59 UTC
Mass update: Close all bugs resolved over one year ago.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.