Bug 31299 - X crashes with Radeon 5450 using VirtualBox in seamless and fullscreen mode
Summary: X crashes with Radeon 5450 using VirtualBox in seamless and fullscreen mode
Status: RESOLVED DUPLICATE of bug 30754
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/Radeon (show other bugs)
Version: git
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: xf86-video-ati maintainers
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-01 10:55 UTC by Frédéric L. W. Meunier
Modified: 2010-11-01 11:01 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
X backtrace (9.58 KB, text/plain)
2010-11-01 10:57 UTC, Frédéric L. W. Meunier
no flags Details
X session log (35.52 KB, text/plain)
2010-11-01 10:58 UTC, Frédéric L. W. Meunier
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Frédéric L. W. Meunier 2010-11-01 10:55:14 UTC
I'm using xorg-server 1.9.2, Mesa 7.9 git (20101027) and xf86-video-ati 6.13.99  git (20101029).

VirtualBox always worked fine with my integrated RS690 X1200, but with the recently acquired 5450, it crashes as soon or a few seconds after I change/return to/from seamless or fullscreen mode. I used 3.2.10.

I captured the attached backtrace compiling the three packages with -O0 -g3.

I'm also attaching my X.org.log.
Comment 1 Frédéric L. W. Meunier 2010-11-01 10:57:07 UTC
Created attachment 39962 [details]
X backtrace
Comment 2 Frédéric L. W. Meunier 2010-11-01 10:58:31 UTC
Created attachment 39963 [details]
X session log
Comment 3 Alex Deucher 2010-11-01 11:01:28 UTC

*** This bug has been marked as a duplicate of bug 30754 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.