Bug 31893 - Connection from Transifex to git is broken
Summary: Connection from Transifex to git is broken
Status: RESOLVED NOTABUG
Alias: None
Product: PackageKit
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: All All
: medium normal
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-24 06:07 UTC by Piotr Drąg
Modified: 2010-11-24 06:20 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Piotr Drąg 2010-11-24 06:07:31 UTC
Transifex page for PackageKit [1] is not working for quite some time. We were using 'ssh://transif@git.packagekit.org/srv/git/PackageKit' to commit files, but now we cannot even pull files. We only get not very helpful log message:

'CommandError: "['git', 'clone', 'ssh://transif@git.packagekit.org/srv/git/PackageKit', u'packagekit.master'] returned exit status 1"'.

[1] https://translate.fedoraproject.org/projects/p/packagekit/c/master/
Comment 1 Richard Hughes 2010-11-24 06:10:15 UTC
You now need to use http://www.transifex.net/projects/p/packagekit/ -- sorry.
Comment 2 Piotr Drąg 2010-11-24 06:20:35 UTC
I wish there were some warning about the change, so there would be less frustration, but now it's ok. I've removed PackageKit from Fedora's Transifex.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.