Bug 32893 - [SNB] Screen mess and display dimness while running game Enemy-territory
Summary: [SNB] Screen mess and display dimness while running game Enemy-territory
Status: VERIFIED FIXED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: git
Hardware: All Linux (All)
: medium major
Assignee: Eric Anholt
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-06 23:04 UTC by meng
Modified: 2011-03-08 02:28 UTC (History)
4 users (show)

See Also:
i915 platform:
i915 features:


Attachments
A photo of screen mess on Sugarbay (133.52 KB, image/png)
2011-01-06 23:04 UTC, meng
Details

Note You need to log in before you can comment on or make changes to this bug.
Description meng 2011-01-06 23:04:20 UTC
Created attachment 41740 [details]
A photo of screen mess on Sugarbay

System Environment:
--------------------------
Platform :      Sugarbay
Libdrm:         (master)2.4.23
Mesa:           (7.10) f2f89f7b180af664459d88dd272d794722daa7cf
Xserver:        (server-1.9-branch)xorg-server-1.9.3
Xf86_video_intel:               (master)2.13.903-1-g22d7b61791c382088a6c0df5dce3a15405d6c495
Libva:          (master)758d1669d0f41c83499f3aec3f23772c467df9b5
Cairo:          (master)4938e11ffe11781e4e294092807ebc67f362eac6
Kernel:          2.6.37

Bug detailed description:
-------------------------
Run enemy-territory, screen mess and display dimness only on Sugarbay. Huronriver and IronLake platform do not exit. Pls see attached photo.

                     
Reproduce steps:
----------------
1. start X
2. run enemy-territory
3. MAIN--HOST GAME—START SERVER
Comment 1 Eric Anholt 2011-01-06 23:52:15 UTC
Regression bugs should come with a bisect.
Comment 2 Gordon Jin 2011-01-07 00:55:09 UTC
It's not sw regression. Meng meant hw regression. And it also exists on mesa master.
Comment 3 meng 2011-03-08 02:28:12 UTC
Verified with Mesa (7.10)68cdea9fb2c33aba5459fd79f57faadf9800e5bb,the issue does
not exist.And it could not reproduce.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.