Bug 3679 - windows over taskbar
Summary: windows over taskbar
Status: RESOLVED INVALID
Alias: None
Product: xorg
Classification: Unclassified
Component: Server/DDX/Xwin (show other bugs)
Version: git
Hardware: x86 (IA32) Windows (All)
: high normal
Assignee: Alexander Gottwald
QA Contact:
URL: http://sourceware.org/ml/cygwin-xfree...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-07-01 10:27 UTC by Alexander Gottwald
Modified: 2007-01-23 17:34 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description Alexander Gottwald 2005-07-01 10:27:44 UTC
In Multiwindowmode, windows can overlap the taskbar, even if the taskbar is
always on top
Comment 1 Colin Harrison 2006-11-11 11:40:02 UTC
I don't think this is a problem anymore? I can't reproduce in Xming.
Comment 2 Alan Hourihane 2006-12-11 06:56:57 UTC
O.k. Thanks for updating this Colin. Closing.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.