Bug 39876 - Your site does not appear to have an entry for creating bugs for xterm and the X11 server
Summary: Your site does not appear to have an entry for creating bugs for xterm and th...
Status: RESOLVED NOTABUG
Alias: None
Product: freedesktop.org
Classification: Unclassified
Component: Website (show other bugs)
Version: unspecified
Hardware: All Linux (All)
: medium normal
Assignee: fd.o Admin Massive
QA Contact:
URL: https://bugs.freedesktop.org/enter_bu...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-06 01:28 UTC by George R. Goffe
Modified: 2019-03-14 08:13 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Description George R. Goffe 2011-08-06 01:28:08 UTC
Hi,

I'm sorry to bother you about this, especially if there's something I'm dong wrong.

I have a bug with xterm on FC 14 systems that does not let xterms be maximized and then returned to normal size. I don't see a category listed which would fit this bug.

bugzilla.redhat.com has the bug but no one has looked at it as far as I can tell. It's number is: 697353 	

I'm running at "latest" update on all the FC 14 software mix that I'm using, including kde which is my desktop.

Please ask for more info if you need it.

Regards,

George...
Comment 1 Tollef Fog Heen 2011-08-10 00:50:23 UTC
First, I have no idea why you think this is an OMG THE SKY IS FALLING bug.  Please don't abuse the importance fields.

The product you're looking for is "xapps" and the component is "xterm", I believe.

I'm closing this bug as the category already exists.
Comment 2 George R. Goffe 2011-08-16 12:40:12 UTC
Tollef,

Perhaps I did over estimate the severity but it IS important to me and the bug I reference has been outstanding for some time and I thought I was "helping the cause" so to speak by pointing out something I thought someone had missed.

I still do not see xapps on this url. 

Regards,

George...

https://bugs.freedesktop.org/enter_bug.cgi
Comment 3 Tollef Fog Heen 2011-08-16 21:43:24 UTC
Try https://bugs.freedesktop.org/enter_bug.cgi?product=xorg and then App/xterm.

That the bug is important to you isn't really relevant, what's important is how important or serious the bug is to whoever you report the bug to.
Comment 4 George R. Goffe 2011-08-17 12:40:33 UTC
Tollef,

Thank you SO MUCH for your help. I DO appreciate it.

Regards,

George...


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.