Bug 42189 - [SNB]ES 1.1 conformance pntaa.c fail
Summary: [SNB]ES 1.1 conformance pntaa.c fail
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: git
Hardware: All Linux (All)
: low normal
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
: 66303 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-10-25 01:02 UTC by bo.b.wang
Modified: 2019-09-25 18:49 UTC (History)
3 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bo.b.wang 2011-10-25 01:02:39 UTC
System Environment:
-------------------------------------
Libdrm:        (master)2.4.26-12-gb317c96361f88a0a4ccb2faeff09b0476d142c68
Mesa:        (master)116b7bb5eac836953fbfbc627cabca4a7ee39937
Xf86_video_intel:(master)2.16.0-176-g0b83abfb2bc3f65447205048ae0af1a94fa9ef15
Cairo:        (master)26c9994393f590c43714ba8d799093b84dd94dc6
Libva:        (master)c532920f95c9cd55516c038d769f236ac7e88ccc
Kernel:    (drm-intel-next) 64a742fac3a22f57303d8f1b7e34

Bug Description:
---------------------
Ogles1conform/ogles1conform/es1/conform/conform/conform -s -v 2 -1 pntaa.c fail on SandyBridge
Comment 1 Kenneth Graunke 2011-10-28 10:58:41 UTC
This is because our driver doesn't (yet) render smooth/anti-aliased points.  We should be able to implement that using a custom fragment shader, but haven't gotten around to it.
Comment 2 Ian Romanick 2013-07-23 20:26:10 UTC
*** Bug 66303 has been marked as a duplicate of this bug. ***
Comment 3 GitLab Migration User 2019-09-25 18:49:04 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/1378.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.