Bug 44382 - Random corrupted desktop on amd 6950 (r600)
Summary: Random corrupted desktop on amd 6950 (r600)
Status: RESOLVED DUPLICATE of bug 40221
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/Radeon (show other bugs)
Version: git
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: xf86-video-ati maintainers
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-02 03:35 UTC by lsching17
Modified: 2012-01-02 07:30 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Xorg log (42.78 KB, text/x-log)
2012-01-02 03:35 UTC, lsching17
no flags Details
xorg conf (322 bytes, text/plain)
2012-01-02 03:36 UTC, lsching17
no flags Details
screenshot (normal) (156.05 KB, text/plain)
2012-01-02 03:37 UTC, lsching17
no flags Details
Screenshot (normal) (156.05 KB, image/jpeg)
2012-01-02 03:37 UTC, lsching17
no flags Details
Screenshot (581.86 KB, image/jpeg)
2012-01-02 03:38 UTC, lsching17
no flags Details
dmesg (76.62 KB, text/plain)
2012-01-02 03:39 UTC, lsching17
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description lsching17 2012-01-02 03:35:53 UTC
Created attachment 55037 [details]
Xorg log

desktop background is corrupted after running several applications, e.g. firefox

This problem occurs randomly.

OS: Ubuntu 11.10 x64
Desktop: xfce 4.8, desktop composition disabled
Comment 1 lsching17 2012-01-02 03:36:31 UTC
Created attachment 55038 [details]
xorg conf
Comment 2 lsching17 2012-01-02 03:37:10 UTC
Created attachment 55039 [details]
screenshot (normal)
Comment 3 lsching17 2012-01-02 03:37:50 UTC
Created attachment 55040 [details]
Screenshot (normal)
Comment 4 lsching17 2012-01-02 03:38:21 UTC
Created attachment 55041 [details]
Screenshot
Comment 5 lsching17 2012-01-02 03:39:57 UTC
Created attachment 55042 [details]
dmesg
Comment 6 Alex Deucher 2012-01-02 07:30:38 UTC

*** This bug has been marked as a duplicate of bug 40221 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.