Bug 44674 - Kinfocenter crashed when clicking on OpenGL entry
Summary: Kinfocenter crashed when clicking on OpenGL entry
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i915 (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Ian Romanick
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-11 06:13 UTC by xavier besnard
Modified: 2019-09-18 19:34 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description xavier besnard 2012-01-11 06:13:35 UTC
I forward this bug, first issued addressing KDE but reallocated to the intel GL drivers.

Attachments are available with the following bug file:


https://bugs.kde.org/show_bug.cgi?id=291247


Christoph Feck <christoph@maxiom.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
                 CC|                            |christoph@maxiom.de
         Resolution|                            |DOWNSTREAM




--- Comment #2 from Christoph Feck <christoph maxiom de>  2012-01-11 13:55:17 ---
Crash is in the intel GL drivers. Please report to Mesa/intel developers via
https://bugs.freedesktop.org/

-- Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are on the CC list for the bug. You reported the bug.
Comment 1 Chris Wilson 2012-01-11 06:19:39 UTC
Crash report: http://bugsfiles.kde.org/attachment.cgi?id=67687
Comment 2 Elizabeth 2017-10-27 20:15:07 UTC
Hello. Any update on this with latest SW? Otherwise closing. Thanks.
Comment 3 xavier besnard 2017-10-29 17:34:52 UTC
Hello.
Bug no more observed on Artful.
A week ago, I switched to Kubuntu 18.04 (Bionic) and KDE Plasma 5.11.90. 
So, I think that my bug can be closed.
Regards. Xavier
Comment 4 GitLab Migration User 2019-09-18 19:34:38 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/706.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.