Bug 489 - RFE: Disable xc/lib/font/Type1/ in the default build
Summary: RFE: Disable xc/lib/font/Type1/ in the default build
Status: RESOLVED DUPLICATE of bug 549
Alias: None
Product: xorg
Classification: Unclassified
Component: Lib/Xfont (show other bugs)
Version: git
Hardware: All All
: high enhancement
Assignee: Xorg Project Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-17 09:33 UTC by Roland Mainz
Modified: 2004-04-28 23:21 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Description Roland Mainz 2004-04-17 09:33:41 UTC
RFE: Disable xc/lib/font/Type1/ in the default build - right now this code is no
longer be needed since the FreeType code (xc/lib/font/FreeType/) handles PS
Type1 fonts already and is much more stable than the old Type1 handling code
(disabling that will get rid of the "Beziers too big" crashers(!!).

The only thing we loose would be CID-font support - for now... but the FreeType
font code can be adjusted to take that job over on demand, too.
Comment 1 Roland Mainz 2004-04-30 09:21:05 UTC
Already fixed with bug 549... marking bug as DUPlicate.

*** This bug has been marked as a duplicate of 549 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.