Bug 51042 - Turning off connector polling in drm_kms_helper inhibits HDMI hot plug
Summary: Turning off connector polling in drm_kms_helper inhibits HDMI hot plug
Status: RESOLVED INVALID
Alias: None
Product: DRI
Classification: Unclassified
Component: General (show other bugs)
Version: XOrg git
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-13 09:28 UTC by Greg G.
Modified: 2019-10-14 13:20 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Greg G. 2012-06-13 09:28:03 UTC
When turning off connector polling in drm_kms_helper using the poll=N module parameter HDMI hot plugging does not work anymore. Quoting Alex Deucher:

See this discussion for details and some logs:
http://comments.gmane.org/gmane.comp.freedesktop.xorg.drivers.ati/22107
Comment 1 Alex Deucher 2012-06-13 09:37:15 UTC
This isn't really specific to radeon.
Comment 2 Martin Peres 2019-10-14 13:20:26 UTC
Hi,

Freedesktop's Bugzilla instance is EOLed and open bugs are about to be migrated to http://gitlab.freedesktop.org.

To avoid migrating out of date bugs, I am now closing all the bugs that did not see any activity in the past year. If the issue is still happening, please create a new bug in the relevant project at https://gitlab.freedesktop.org/drm (use misc by default).

Sorry about the noise!


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.