Bug 52740 - maxlogdirs and session removal: do not delete intermediate sessions completely
Summary: maxlogdirs and session removal: do not delete intermediate sessions completely
Status: RESOLVED MOVED
Alias: None
Product: SyncEvolution
Classification: Unclassified
Component: SyncEvolution (show other bugs)
Version: unspecified
Hardware: All All
: medium enhancement
Assignee: SyncEvolution Community
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-07 14:31 UTC by Patrick Ohly
Modified: 2018-10-13 12:45 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Description Patrick Ohly 2012-07-29 18:36:00 UTC


---- Reported by patrick.ohly@intel.com 2010-06-07 14:31:22 +0000 ----

It is confusing that intermediate sessions are removed entirely when they are considered "less important" than the first or last session.

Instead everything except for the status.ini should be removed, to save space (as intended by the option) while still documenting that the session took place.

The status.ini needs to be updated to reflect that before and after backups are gone.



--- Bug imported by patrick.ohly@gmx.de 2012-07-29 20:36 UTC  ---

This bug was previously known as _bug_ 2737 at https://bugs.meego.com/show_bug.cgi?id=2737
Comment 1 GitLab Migration User 2018-10-13 12:45:51 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/SyncEvolution/syncevolution/issues/158.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.