Bug 5286 - xv extension doesn't work
Summary: xv extension doesn't work
Status: RESOLVED DUPLICATE of bug 5295
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/savage (show other bugs)
Version: 6.99.99.903 (7.0 RC3)
Hardware: Other Linux (All)
: high normal
Assignee: Xorg Project Team
QA Contact:
URL:
Whiteboard:
Keywords:
: 5287 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-12-09 01:32 UTC by Steffen Schwientek
Modified: 2005-12-16 18:10 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description Steffen Schwientek 2005-12-09 01:32:41 UTC
I am using xorg-7.0-rc3 (using the gentoo ebuilds) 
Unfortunately the xv extension is still not working. xvinfo reports 
 
X-Video Extension version 2.2 
screen #0 
no adaptors present 
 
In the Xorg.log everything seems ok, it says xv is enabled. 
 
I know there was an bug-report describing this, but it seems it's closed and 
fixed, and I don't know how to reopen it.
Comment 1 Adam Jackson 2005-12-09 07:53:00 UTC
*** Bug 5287 has been marked as a duplicate of this bug. ***
Comment 2 Kees Cook 2005-12-17 13:10:01 UTC

*** This bug has been marked as a duplicate of 5295 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.