Bug 52901 - Nokia N97 mini: Address book not correctly synced
Summary: Nokia N97 mini: Address book not correctly synced
Status: RESOLVED MOVED
Alias: None
Product: SyncEvolution
Classification: Unclassified
Component: SyncEvolution (show other bugs)
Version: unspecified
Hardware: All All
: medium normal
Assignee: SyncEvolution Community
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-29 14:12 UTC by SyncEvolution Community
Modified: 2018-10-13 12:45 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments
2 sync logs (deleted)
2010-11-29 14:12 UTC, SyncEvolution Community
Details

Description Patrick Ohly 2012-07-29 18:36:00 UTC


---- Reported by andre@jutisz.eu 2010-11-29 14:12:51 +0000 ----

Created attachment 3692 [details]
2 sync logs

SyncEvolution 1:1.1-2 on Ubuntu 10.04 (amd64) with Evolution 2.28.3
Direct synchronization with handset Nokia N97 mini

BUG DETAILED DESCRIPTIONS
===========================================================
Synchronization of address book + calendar
First sync ended with error 22001. Subsequent syncing ends always with an error, mostly with error 412.

ACTUAL OUTCOME:
===================
- Although the syncing ends always with an error, calendar synchronization seems to be correct.
- Address book synchronization:
1) Some address records cannot be transferred to the handset.
2) Most of the address records on the handset cannot be listed, but they can be read when you edit them for change.
3) It was possible to set only one shortcut, All other attempts failed (program abort).

REPRODUCIBILITY: always
=======================

OTHER COMMENTS:
===============
After a hard reset of the phone, I have tried to sync Evolution with OVI and then OVI with the handset. The outcome was the same.



---- Additional Comments From patrick.ohly@intel.com 2011-03-30 03:02:27 +0000 ----

Sorry, missed the bug report. Would be nice to look into this for 1.2, but I'm afraid I don't have the time right now.



--- Bug imported by patrick.ohly@gmx.de 2012-07-29 20:36 UTC  ---

This bug was previously known as _bug_ 10637 at https://bugs.meego.com/show_bug.cgi?id=10637
Imported an attachment (id=64917)
Comment 1 GitLab Migration User 2018-10-13 12:45:44 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/SyncEvolution/syncevolution/issues/156.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.