Bug 53067 - There is no authentication function when printing using CUPS on the network
Summary: There is no authentication function when printing using CUPS on the network
Status: RESOLVED NOTOURBUG
Alias: None
Product: cups-pk-helper
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Vincent Untz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-02 06:41 UTC by Vladimir
Modified: 2012-08-13 12:38 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description Vladimir 2012-08-02 06:41:09 UTC
There is no authentication function when printing using CUPS on the network
(such as localhost: 631) while in OOo (version 1.2) is a pop-up window
requesting user name and password.
Comment 1 Vincent Untz 2012-08-02 06:55:43 UTC
This is not a bug in cups-pk-helper, but a bug in the toolkit used to print. If the app is OOo, I suggest to file a bug against OOo.
Comment 2 Vladimir 2012-08-13 12:38:15 UTC
Excuse me but the LibreOffice has this error nevertheless.
When both the network printer and CUPS configured and worked on other computer and if somebody wish print some documents from any applications authentication is needed. Before printing applications should open the necessary window so that users have possibility to enter one's name and password. OpenOffice knew to make it. Unfortunately, we guess this source code was erased from LibreOffice when this project was forked from OepOffice.org.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.