Bug 5333 - Yellow shadows in Composite with Radeon 9200
Summary: Yellow shadows in Composite with Radeon 9200
Status: RESOLVED FIXED
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/Radeon (show other bugs)
Version: 6.8.99.903 (6.9 RC3)
Hardware: Other Linux (All)
: high normal
Assignee: Xorg Project Team
QA Contact:
URL: http://www.lanterntorch.org/images/st...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-12-14 02:48 UTC by Adib
Modified: 2006-03-24 09:36 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Description Adib 2005-12-14 02:48:23 UTC
I have an Apple iBook G4 with Radeon Mobility 9200, with SuSE 10.0 ppc.  I've tried 
both the standard 6.8.2 xorg and RC3 of 6.9 (with EXA).  Both randomly produce 
yellow drop shadows with kompmgr for KDE.  It is reproduceable with kmail opening 
from the system tray.  It also seems common with image viewing/editing apps, but it 
does not seem to be consistent.  See screenshot: 
 
http://www.lanterntorch.org/images/stories/xcompositeyellow.jpg
Comment 1 Adib 2005-12-28 00:47:56 UTC
I've compiled the official release of 6.9, and all seems to be resolved.  I have not 
experienced the same problem again after several days. 
Comment 2 Alex Deucher 2006-03-25 04:36:24 UTC
fixed


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.