Bug 537 - Xprt should refuse to start when libfreetype.so is older than 2.1.7
Summary: Xprt should refuse to start when libfreetype.so is older than 2.1.7
Status: RESOLVED WONTFIX
Alias: None
Product: xprint
Classification: Unclassified
Component: Server: Other (show other bugs)
Version: unspecified
Hardware: All All
: high normal
Assignee: Roland Mainz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-22 10:58 UTC by Roland Mainz
Modified: 2011-09-13 12:22 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Description Roland Mainz 2004-04-22 10:58:36 UTC
Xprt should refuse to start when the (shared) FreeType2 library version is older
than 2.1.7. This isn't a perfect solution but will avoid problems with older
Freetype2 versions.
Comment 1 Corbin Simpson 2011-09-13 12:22:34 UTC
Closing WONTFIX because nobody cares about Xprint. Reopen if you plan to address this bug.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.