Bug 53739 - sync-ui: Top "Add New Service" button is visible, while the bottom one ("Add New Device") is not
Summary: sync-ui: Top "Add New Service" button is visible, while the bottom one ("Add ...
Status: RESOLVED MOVED
Alias: None
Product: SyncEvolution
Classification: Unclassified
Component: GTK UI (show other bugs)
Version: unspecified
Hardware:
: medium normal
Assignee: SyncEvolution Community
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-02 13:04 UTC by SyncEvolution Community
Modified: 2018-10-13 12:44 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Description Patrick Ohly 2012-08-19 18:56:45 UTC


---- Reported by patrick.ohly@gmx.de 2010-08-02 13:04:46 +0000 ----

Cloned so that we can track it in the upstream project. Jussi, comments?

+++ This bug was initially created as a clone of https://bugs.meego.com/show_bug.cgi?id=2301 +++
Created an attachment
button truncated

Build Image(2010-5-18):
Hardware Model (on what HW this bug is uncovered): n/a

Bug detailed descriptions(behavior, impact, etc)
===========================================================
There should be a total of 2 "Add New Service" buttons. The top one is visible, while the bottom one is not (ony a small part/corner is - scroll down to see the issue). Same issue in ENU.

A tester reported: if you click "Change or Edit Sync Service", there is no problem. If you click "Select sync services", there is still a problem.

Reproduce Steps(steps,current result, reproduce possibility)
===========================================================
1. Start MeeGo
2. click on Applications in the top toolbar 
3. go to Internet
4. open Sync
5. Click Change or Edit Sync Service
6. Scroll down to the bottom

Expected result:
===========================================================



Possible root cause:
===========================================================



---- Additional Comments From patrick.ohly@gmx.de 2010-08-24 04:03:55 +0000 ----

I think this is a candidate for SyncEvolution 1.1 and MeeGo 1.1...



---- Additional Comments From noel.c.arnold@intel.com 2010-08-30 11:30:02 +0000 ----

User comment agrees:

Add a new device button greyed out
My bluetooth shows it's activated on the network panel but 'add a new device' is greyed out. This wasnt the case when i ran meego from my flash drive. it worked then but cant seem to work now i have installed it.

http://help.meego.com/netbook/bluetooth/add-bluetooth-device



---- Additional Comments From noel.c.arnold@intel.com 2010-08-30 11:33:25 +0000 ----

oops, sorry. comment 2 was added to wrong bug. please disregard.



---- Additional Comments From patrick.mccarty@linux.intel.com 2011-02-24 14:57:25 +0000 ----

*** https://bugs.meego.com/show_bug.cgi?id=2301 has been marked as a duplicate of this bug. ***



---- Additional Comments From patrick.mccarty@linux.intel.com 2011-02-24 14:57:48 +0000 ----

*** https://bugs.meego.com/show_bug.cgi?id=7200 has been marked as a duplicate of this bug. ***



---- Additional Comments From petrax.m.klein@intel.com 2011-12-16 02:41:38 +0000 ----

I cannot reproduce this issue in any localized meego OS, it seems button was removed?

Release 1.2
Build meego-netbook-ia32-1.2.0-1.2.0.20111207.0836



--- Bug imported by patrick.ohly@gmx.de 2012-08-19 20:56 UTC  ---

This bug was previously known as _bug_ 4837 at https://bugs.meego.com/show_bug.cgi?id=4837
This bug blocked bug(s) 2301.

Unknown platform unknown. Setting to default platform "".
Unknown operating system unknown. Setting to default OS "".

Comment 1 GitLab Migration User 2018-10-13 12:44:36 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/SyncEvolution/syncevolution/issues/132.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.