Bug 53747 - Sync history tries to load the wrong file (no such file name)
Summary: Sync history tries to load the wrong file (no such file name)
Status: RESOLVED MOVED
Alias: None
Product: SyncEvolution
Classification: Unclassified
Component: Maemo (show other bugs)
Version: unspecified
Hardware:
: medium normal
Assignee: SyncEvolution Community
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-14 07:08 UTC by SyncEvolution Community
Modified: 2018-10-13 12:43 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Description Patrick Ohly 2012-08-19 18:56:45 UTC


---- Reported by dbet1@gmx.net 2011-02-14 07:08:40 +0000 ----

HARDWARE MODEL (on what HW this bug is uncovered): Nokia N900

BUG DETAILED DESCRIPTIONS
===========================================================

EXACT STEPS LEADING TO PROBLEM:
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
===========================================================
1. doing a sync using the Synchronize! button
2. tap on the View Synchronization History button
3. choose the entry 10.02.2011 10:45:12 [Success]
4. the browser shows an error: file /home/user/.cache/syncevolution/memotoo/2011-02-10-10-45/sysynclib_linux.html#H1 not found

EXPECTED OUTCOME:
===================
The synchronization history from 10.02.2011 14:45:12 is showing.

ACTUAL OUTCOME:
===================
Error message from the browser.

USER IMPACT:
===================

REPRODUCIBILITY:
always
=====================================

EXTRA SOFTWARE INSTALLED:
============================

OTHER COMMENTS:
===================
The name of the file on this directory is not sysynclib_linux.html, instead its name is syncevolution-log.html.



--- Bug imported by patrick.ohly@gmx.de 2012-08-19 20:56 UTC  ---

This bug was previously known as _bug_ 13513 at https://bugs.meego.com/show_bug.cgi?id=13513

Unknown platform unknown. Setting to default platform "".
Unknown operating system unknown. Setting to default OS "".

Comment 1 GitLab Migration User 2018-10-13 12:43:51 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/SyncEvolution/syncevolution/issues/115.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.