Bug 53772 - Actual sync activity screen doesn't have a title....
Summary: Actual sync activity screen doesn't have a title....
Status: RESOLVED MOVED
Alias: None
Product: SyncEvolution
Classification: Unclassified
Component: GTK UI (show other bugs)
Version: unspecified
Hardware:
: low enhancement
Assignee: SyncEvolution Community
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-29 21:11 UTC by SyncEvolution Community
Modified: 2018-10-13 12:40 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Description Patrick Ohly 2012-08-19 18:56:45 UTC


---- Reported by noel.c.arnold@intel.com 2010-04-29 21:11:49 +0000 ----

Build Image(2010-04-27):
Hardware Model (on what HW this bug is uncovered):NB305-N410BN

Bug detailed descriptions(behavior, impact, etc)
===========================================================
The sync window where the actual sync action occurs has no title, which makes it difficult to refer to when writing the help....

Reproduce Steps(steps,current result, reproduce possibility)
===========================================================
(1) Open the sync app
(2) set up sync'ing to a network account
(3) sync the account
(4)
(5)


Expected result:
===========================================================
Screen has a title


Possible root cause:
===========================================================



---- Additional Comments From jku@linux.intel.com 2010-04-30 00:22:18 +0000 ----

This is as designed (although I sort of agree that it's a bug), assigning to Nick.

General comment on UI reviews two weeks after code freeze: The UI wireframes and even the actual UI have been available for months (this issue could have been tested for at least in January). I'm thankful for the input but proposing design bugs "release blocker" at this point is... not the way we should work.



---- Additional Comments From nicholas.e.richards@intel.com 2010-04-30 05:12:24 +0000 ----

It does have a title - the title is the service you've set up. The UI adapts to the user.

As jussi says, this is an enhancement for 1.1 - not something that actually stops the user enjoying the system.



---- Additional Comments From noel.c.arnold@intel.com 2010-04-30 09:14:46 +0000 ----

I totally concur that this bug can wait til 1.1....



---- Additional Comments From noel.c.arnold@intel.com 2010-05-01 15:19:52 +0000 ----

response to jku's 4.30 comment:

I agree that belated UI reviews are not optimal. I'm happy to test software for end user concerns because these are the people I'm writing the help for, however, I was under the impression that our QA team was performing stronger usability testing than turns out to be the case. Writing the help kind of has to happen later, so I make sure I catch all the last minute changes that seem to inevitably occur to the software. If we had a system where such changes were communicated to me, as the help writer, it would make a lot of sense to use a different help writing process, one more contemporaneous with the software design and implementation. Believe me, this is what I would prefer, but I can't seem to find a way to get this communication to happen.... So I'm mostly in a positions where I must wait til the changes are in, so I hopefully capture everything.



---- Additional Comments From kaitlin.rupert@linux.intel.com 2010-05-03 10:27:17 +0000 ----

Rejecting this issue for 1.0 as it's not a showstopper.  This issue shouldn't block the 1.0 release.



---- Additional Comments From jingke.zhang@intel.com 2010-05-05 19:05:46 +0000 ----

Move it to upstream to check, since it is an enhancement.



--- Bug imported by patrick.ohly@gmx.de 2012-08-19 20:56 UTC  ---

This bug was previously known as _bug_ 1533 at https://bugs.meego.com/show_bug.cgi?id=1533

Unknown platform unknown. Setting to default platform "".
Unknown operating system unknown. Setting to default OS "".

Comment 1 GitLab Migration User 2018-10-13 12:40:01 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/SyncEvolution/syncevolution/issues/38.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.