Bug 54906 - support IPv6 on syncevolution.org
Summary: support IPv6 on syncevolution.org
Status: RESOLVED FIXED
Alias: None
Product: SyncEvolution
Classification: Unclassified
Component: SyncEvolution (show other bugs)
Version: unspecified
Hardware: Other All
: low enhancement
Assignee: SyncEvolution Community
QA Contact:
URL: https://bugs.meego.com/show_bug.cgi?i...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-14 07:19 UTC by Patrick Ohly
Modified: 2013-11-28 16:36 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Description Patrick Ohly 2012-09-14 07:19:18 UTC
As pointed out in https://bugs.meego.com/show_bug.cgi?id=25562 the initial IPv6 setup on syncevolution.org did not work (some kind of SSL certificate issue when used over IPv6). Therefore the IPv6 address of syncevolution.org was removed from DNS again, as a short term workaround (not a pressing issue, though, so short term can become pretty long).

Need to figure out what the problem was and fix it properly. It would be interesting to know whether https://01.org has the same problem - it uses a similar setup.
Comment 1 Patrick Ohly 2013-11-28 16:36:42 UTC
Curl via a proxy which uses IPv6 seems happy now:

* Server certificate:
* 	 subject: OU=Domain Control Validated; OU=Issued through Intel Corporation E-PKI Manager; OU=COMODO SSL; CN=syncevolution.org
* 	 start date: 2013-11-22 00:00:00 GMT
* 	 expire date: 2016-11-21 23:59:59 GMT
* 	 subjectAltName: syncevolution.org matched
* 	 issuer: C=GB; ST=Greater Manchester; L=Salford; O=COMODO CA Limited; CN=COMODO SSL CA
* 	 SSL certificate verify ok.

Closing the issue.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.