Bug 598 - compile: fcfreetype.h:27:22: ft2build.h: No such file
Summary: compile: fcfreetype.h:27:22: ft2build.h: No such file
Status: RESOLVED DUPLICATE of bug 420
Alias: None
Product: xorg
Classification: Unclassified
Component: Fonts/other (show other bugs)
Version: git
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Xorg Project Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-05-05 11:44 UTC by Carl Karsten
Modified: 2004-05-05 17:49 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description Carl Karsten 2004-05-05 11:44:32 UTC
In file included from ../../extras/fontconfig/src/fcint.h:39,
                 from fcatomic.c:50:
../../extras/fontconfig/fontconfig/fcfreetype.h:27:22: ft2build.h: No such file
or directory
Comment 1 Carl Karsten 2004-05-06 01:11:40 UTC
compiling on a 2.6.6 kernel.  doubt it is relevant, but figured worth 
mentioning. 
Comment 2 Carl Karsten 2004-05-06 04:54:02 UTC
very similar to: Bug 420: X fails to build because of fontconfig 
http://pdx.freedesktop.org/cgi-bin/bugzilla/show_bug.cgi?id=420

420: ../../exports/include/fontconfig/fcfreetype.h:27:
598: ../../extras/fontconfig/fontconfig/fcfreetype.h:27:22

I'll let someone qualified determine if this is the same bug.
Comment 3 Egbert Eich 2004-05-07 03:49:32 UTC
Yes, that's pretty much the same problem.
Your version of freetype may be to stale. 

*** This bug has been marked as a duplicate of 420 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.