Bug 5980 - CVS account for Sjoerd Simons to work on hal
Summary: CVS account for Sjoerd Simons to work on hal
Status: RESOLVED FIXED
Alias: None
Product: freedesktop.org
Classification: Unclassified
Component: Account Modification Requests (show other bugs)
Version: unspecified
Hardware: Other Linux (All)
: high normal
Assignee: fd.o Admin Massive
QA Contact:
URL:
Whiteboard:
Keywords:
: 6034 (view as bug list)
Depends on:
Blocks:
 
Reported: 2006-02-21 07:50 UTC by Sjoerd Simons
Modified: 2006-02-26 04:05 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
GPG key (78.71 KB, text/plain)
2006-02-21 07:52 UTC, Sjoerd Simons
Details
public ssh keys (892 bytes, text/plain)
2006-02-21 07:53 UTC, Sjoerd Simons
Details

Description Sjoerd Simons 2006-02-21 07:50:08 UTC
See subject :)

Real name: Sjoerd Simons
e-mail: sjoerd@luon.net
preferred account name: sjoerd
Comment 1 Sjoerd Simons 2006-02-21 07:52:33 UTC
Created attachment 4691 [details]
GPG key
Comment 2 Sjoerd Simons 2006-02-21 07:53:31 UTC
Created attachment 4692 [details]
public ssh keys
Comment 3 David Zeuthen (not reading bugmail) 2006-02-21 07:57:08 UTC
I approve this. Please create a CVS account for Sjoerd and give him access to
the hal CVS trees.
Comment 4 David Zeuthen (not reading bugmail) 2006-02-24 03:41:16 UTC
Did anything happen on this one yet? Thanks, David
Comment 5 Daniel Stone 2006-02-26 22:38:37 UTC
*** Bug 6034 has been marked as a duplicate of this bug. ***
Comment 6 Daniel Stone 2006-02-26 23:05:41 UTC
done -- welcome


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.