Bug 616 - crash if no skk personal dic
Summary: crash if no skk personal dic
Status: RESOLVED INVALID
Alias: None
Product: UIM
Classification: Unclassified
Component: IM: Other IMs (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high critical
Assignee: uim-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-05-14 15:37 UTC by TOKUNAGA Hiroyuki
Modified: 2004-05-13 13:39 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description TOKUNAGA Hiroyuki 2004-05-14 15:37:56 UTC
If there's no skk personal dic, uim-skk cause segv. To avoid this bug, 

 $ touch ~/.skk-uim-jisyo

is enough, but obviously uim shouldn't segv if there's no ~/.skk-uim-jisyo.
Comment 1 TOKUNAGA Hiroyuki 2004-05-14 23:39:03 UTC
I couldn't reproduced this bug.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.