Bug 63406 - Unable to switch between two users
Summary: Unable to switch between two users
Status: RESOLVED NOTOURBUG
Alias: None
Product: XStandards
Classification: Unclassified
Component: Session (show other bugs)
Version: X11R6.6
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Paul Anderson
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-10 23:56 UTC by Pepi
Modified: 2015-07-28 14:15 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description Pepi 2013-04-10 23:56:03 UTC
I'm not 100 % have I categories this correctly, but lets try.

OS: Fedora 18

Steps to repro:
1. Sign in as User A
2. "Switch user" and sign in also as a User B
3. Wait until screen gets locked
4. Try to sign in as a user A again.

The problem is, when two users are sign in into my system and I would like to switch back to the user signed as first, I'm able to do so.
Comment 1 Alan Coopersmith 2015-07-28 14:15:15 UTC
That would be a problem with the implementation of whatever desktop 
environment you are using (GNOME, KDE, XFCE, etc.), not with the
specification of the X11 standards, so this is not the right place
to report it, sorry.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.