Bug 66199 - fprintd-enroll ignores -f $finger, only accepts right index
Summary: fprintd-enroll ignores -f $finger, only accepts right index
Status: RESOLVED DUPLICATE of bug 62644
Alias: None
Product: libfprint
Classification: Unclassified
Component: fprintd (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: libfprint-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-26 09:06 UTC by Harald Linden
Modified: 2013-06-26 10:58 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Description Harald Linden 2013-06-26 09:06:37 UTC
When I do this:

harald@tablette ~ $ fprintd-enroll -f left-thumb harald

...this happens:

Using device /net/reactivated/Fprint/Device/0
Enrolling right index finger.

fprintd version used is 0.5.0
Comment 1 Bastien Nocera 2013-06-26 10:56:08 UTC
And why is this supposed to do something?
Comment 2 Bastien Nocera 2013-06-26 10:58:33 UTC

*** This bug has been marked as a duplicate of bug 62644 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.