Bug 75894 - SNB GPU hang: render ring hung inside bo
Summary: SNB GPU hang: render ring hung inside bo
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-07 16:33 UTC by Josh Triplett
Modified: 2019-09-25 18:50 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
/sys/class/drm/card0/error (331.61 KB, text/plain)
2014-03-07 16:33 UTC, Josh Triplett
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Josh Triplett 2014-03-07 16:33:17 UTC
Created attachment 95306 [details]
/sys/class/drm/card0/error

[   63.801892] [drm] stuck on render ring
[   63.801897] [drm] GPU crash dump saved to /sys/class/drm/card0/error
[   63.801898] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[   63.801899] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[   63.801899] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[   63.801900] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[   63.811171] [drm:i915_set_reset_status] *ERROR* render ring hung inside bo (0x14641000 ctx 1) at 0x14641510

Crash dump attached.
Comment 1 Kenneth Graunke 2014-03-08 06:49:31 UTC
The attached error state is from a Mobile Sandybridge GT2, not an Ivybridge.  Renaming the bug report.

It looks like a duplicate of one of the other hangs, but I'd have to look more closely.
Comment 2 Josh Triplett 2014-03-08 06:53:33 UTC
(In reply to comment #1)
> The attached error state is from a Mobile Sandybridge GT2, not an Ivybridge.
> Renaming the bug report.

Right, sorry; wrong system. :)
Comment 3 Matt Turner 2017-03-22 02:20:39 UTC
Please reopen if you can still reproduce with Mesa 17.0.
Comment 4 Josh Triplett 2017-03-22 03:14:28 UTC
(In reply to Matt Turner from comment #3)
> Please reopen if you can still reproduce with Mesa 17.0.

I no longer have that system; feel free to leave it closed.
Comment 5 GitLab Migration User 2019-09-25 18:50:22 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/1417.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.