Bug 77215 - request an account to develop gpu-accelerated audioresample plugin
Summary: request an account to develop gpu-accelerated audioresample plugin
Status: RESOLVED WONTFIX
Alias: None
Product: gstreamer
Classification: Unclassified
Component: account (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Thomas Vander Stichele
QA Contact:
URL:
Whiteboard:
Keywords:
: 77214 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-04-09 04:06 UTC by chicsheep
Modified: 2014-04-09 09:19 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
gpg and ssh public keys (3.40 KB, text/plain)
2014-04-09 04:09 UTC, chicsheep
Details

Description chicsheep 2014-04-09 04:06:41 UTC
Real name: Qi Chu
Prefered account name: Chichi
Email address: qi.chu@uwa.edu.au
We are using audioresample in our gstlal (gstreamer-based gravitational wave search pipeline) and we found it too slow. We'd like to gpu accelerate it using CUDA/OpenCL.
Comment 1 chicsheep 2014-04-09 04:09:45 UTC
Created attachment 97102 [details]
gpg and ssh public keys
Comment 2 Tim Müller 2014-04-09 09:18:50 UTC
Hello Qi Chu,

thanks for your interest in GStreamer. We usually only give git commit access to developers who have been active in the community for a long time and who have contributed a lot of patches already.

You do not need git commit access to contribute patches to GStreamer. Simply git clone the repository in question, make your changes, commit them, and then submit your commits in form of 'git format-patch -1' patches to bugzilla. Thanks!
Comment 3 Tim Müller 2014-04-09 09:19:30 UTC
*** Bug 77214 has been marked as a duplicate of this bug. ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.