Bug 7737 - xwinwrap always displays on second head
Summary: xwinwrap always displays on second head
Status: RESOLVED NOTOURBUG
Alias: None
Product: xorg
Classification: Unclassified
Component: App/other (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high minor
Assignee: Xorg Project Team
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-02 10:47 UTC by Ryan Lovett
Modified: 2009-10-09 23:14 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description Ryan Lovett 2006-08-02 10:47:56 UTC
I cannot get xwinwrap to display on my primary head. I'm using Ubuntu 6.06 with
Xgl 7.0.0+cvs20060625, the proprietary nvidia driver, and TwinView.

In the executable provided by http://xgl.compiz.info, xwinwrap is version 0.1.

Invocations I've tried:

xwinwrap -ni -argb -fs -s -st -sp -a -nf -- /usr/lib/xscreensaver/glmatrix
-root -window-id WID

xwinwrap -ni -o 0.6 -fs -s -st -sp -b -nf -- mplayer -wid WID -quiet movie.mpg
Comment 1 Daniel Stone 2007-02-27 01:33:05 UTC
Sorry about the phenomenal bug spam, guys.  Adding xorg-team@ to the QA contact so bugs don't get lost in future.
Comment 2 Alan Coopersmith 2009-10-09 22:37:38 UTC
Xwinwrap is maintained by OpenSuSE, not X.Org, you'll have to report
bugs to them.   Their project page seems to be http://en.opensuse.org/Xwinwrap
Comment 3 Ryan Lovett 2009-10-09 23:14:07 UTC
Wow, I honestly don't remember ever reporting this. Begone mystery bug.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.