Bug 77560 - xdg-email opens browser in lxde
Summary: xdg-email opens browser in lxde
Status: RESOLVED MOVED
Alias: None
Product: Portland
Classification: Unclassified
Component: xdg-utils (show other bugs)
Version: 1.1.0 rc2
Hardware: Other All
: medium normal
Assignee: Portland Bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-17 08:08 UTC by Flammie Pirinen
Modified: 2019-02-16 13:36 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Flammie Pirinen 2014-04-17 08:08:03 UTC
When calling xdg-email on lxde (generic in current logic) it just goes through browsers to open. This affects most obviously to chromium for example, which just opens new windows on mailto: links. However, `xdg-open mailto:foo` correctly opens my preferred email application, so maybe xdg-email on generic should call xdg-open or figure out the x-scheme-handler/mailto?
Comment 1 GitLab Migration User 2019-02-16 13:36:00 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/xdg/xdg-utils/issues/72.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.