Bug 79901 - Print error
Summary: Print error
Status: RESOLVED INVALID
Alias: None
Product: Hieroglyph
Classification: Unclassified
Component: Devices (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-11 02:11 UTC by Rolkowitz
Modified: 2014-06-13 09:54 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description Rolkowitz 2014-06-11 02:11:50 UTC
I create the label, after each expression the Splwow64.exe is stopped . The printer configuration is reset. In reestablishing the printer configuration stops the Splwow64.exe. This error occurs only with labels. All other jobs are running without problems. In older versions, this was not caused eg 3.4.5 
I have tried running all other errors to eliminate, Fix from  micro soft testet, and registration time out set for Splwow64.exe of 15 sec.
 
The problem is startet by relase 4.1...

used now

Version: 4.2.4.2
Build-ID: 63150712c6d317d27ce2db16eb94c2f3d7b699f8

Best Regards
Comment 1 Rolkowitz 2014-06-11 02:21:04 UTC
Problemsignatur:
  Problemereignisname:	APPCRASH
  Anwendungsname:	splwow64.exe
  Anwendungsversion:	6.1.7601.17514
  Anwendungszeitstempel:	4ce7b4c8
  Fehlermodulname:	StackHash_a301
  Fehlermodulversion:	6.1.7601.18247
  Fehlermodulzeitstempel:	521eaf24
  Ausnahmecode:	c0000374
  Ausnahmeoffset:	00000000000c4102
  Betriebsystemversion:	6.1.7601.2.1.0.256.1
  Gebietsschema-ID:	1031
  Zusatzinformation 1:	a301
  Zusatzinformation 2:	a3017ce199330362abb1c49111bdab1e
  Zusatzinformation 3:	505d
  Zusatzinformation 4:	505d56e1420ff12c5bec4d7a4dd8eb5e
Comment 2 Akira TAGOH 2014-06-13 09:54:31 UTC
I'm not quite sure why you filed a bug against this but it should be wrong product to report.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.