Bug 90420 - SyncEvolution: version field needs to be updated
Summary: SyncEvolution: version field needs to be updated
Status: RESOLVED FIXED
Alias: None
Product: freedesktop.org
Classification: Unclassified
Component: Bugzilla (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: fd.o Admin Massive
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-12 14:57 UTC by Christian Stadelmann
Modified: 2015-09-18 09:30 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Description Christian Stadelmann 2015-05-12 14:57:14 UTC
In this bugzilla I see no version tags for SyncEvolution 1.4.x and 1.5.x.
Comment 1 Patrick Ohly 2015-06-02 09:54:50 UTC
(In reply to frdsktp from comment #0)
> In this bugzilla I see no version tags for SyncEvolution 1.4.x and 1.5.x.

That's true. In practice, I pay very little attention to the version field, so it's not a big deal.

But it is confusing for people reporting bugs, so let's get the field extended.

sitewranglers, can you please add the following values to the "version" field in the SyncEvolution product?

1.4.1
1.5
1.5.1
1.5.2
1.5.3
1.5.99.1
1.5.99.2
1.5.99.3
1.6
1.6.1
1.6.2

I'm getting ahead of myself (and the project) here a bit, but I suppose it is easier to change it also a bit in advance.
Comment 2 Daniel Stone 2015-09-18 09:30:23 UTC
done, thanks!


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.