Bug 91302 - radeon.audio=1 causes issues with 7950
Summary: radeon.audio=1 causes issues with 7950
Status: RESOLVED MOVED
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Radeon (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-11 01:06 UTC by Maxqia
Modified: 2015-08-06 20:01 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Dmesg Log (63.45 KB, text/plain)
2015-08-05 21:55 UTC, Maxqia
no flags Details
Xorg Log (103.24 KB, text/plain)
2015-08-05 21:55 UTC, Maxqia
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maxqia 2015-07-11 01:06:43 UTC
When I have radeon.audio set to 1, My displayport audio output is deeper then normal and my hdmi screen becomes blurry and has a pink line to the left of it. This doesn't happen when radeon.audio is set to 0 or in Windows.

OS : Arch Linux with Gnome3 and xf86-video-ati-git from the AUR
Comment 1 Maxqia 2015-07-11 20:41:37 UTC
Seems like the bug has been there awhile
https://bbs.archlinux.org/viewtopic.php?id=160515
Comment 2 Alex Deucher 2015-07-27 13:17:08 UTC

*** This bug has been marked as a duplicate of bug 91041 ***
Comment 3 Maxqia 2015-08-05 21:54:16 UTC
Still having the issue that my displayport audio output is deeper than normal with Linux 4.2 RC5
Comment 4 Maxqia 2015-08-05 21:55:29 UTC
Created attachment 117552 [details]
Dmesg Log
Comment 5 Maxqia 2015-08-05 21:55:50 UTC
Created attachment 117553 [details]
Xorg Log


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.