Bug 91330 - amd radeon r7 m265 - Fatal error during GPU init - ring 0 test failed (scratch(0xC040)=0xCAFEDEAD)
Summary: amd radeon r7 m265 - Fatal error during GPU init - ring 0 test failed (scratc...
Status: RESOLVED DUPLICATE of bug 92270
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/AMDgpu (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: xf86-video-ati maintainers
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-13 22:01 UTC by Ricardo
Modified: 2015-10-06 14:57 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
log dmesg (58.36 KB, text/plain)
2015-07-13 22:01 UTC, Ricardo
no flags Details
log xorg (23.04 KB, text/plain)
2015-07-13 22:02 UTC, Ricardo
no flags Details
lspci log. (1.36 KB, text/plain)
2015-07-18 17:54 UTC, felipetavares
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ricardo 2015-07-13 22:01:33 UTC
Created attachment 117101 [details]
log dmesg
Comment 1 Ricardo 2015-07-13 22:02:14 UTC
Created attachment 117103 [details]
log xorg
Comment 2 felipetavares 2015-07-18 17:54:42 UTC
Created attachment 117238 [details]
lspci log.

Also happens with the Radeon R7 M260.
Comment 3 Alex Deucher 2015-10-06 14:57:02 UTC

*** This bug has been marked as a duplicate of bug 92270 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.