Bug 92336 - New Account Request
Summary: New Account Request
Status: RESOLVED WONTFIX
Alias: None
Product: gstreamer
Classification: Unclassified
Component: account (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Thomas Vander Stichele
QA Contact:
URL:
Whiteboard:
Keywords:
: 92337 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-10-07 16:33 UTC by Barun Kumar Singh
Modified: 2015-10-07 17:43 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
ssh key (398 bytes, text/plain)
2015-10-07 16:33 UTC, Barun Kumar Singh
Details

Description Barun Kumar Singh 2015-10-07 16:33:38 UTC
Created attachment 118734 [details]
ssh key

Dear All
I would like to have a developer account for development purpose in GStreamer Framework. I have 10 Yrs. of development experience (last 3 years in GStreamer for Tizen OS). Right now I am compiling GStreamer 1.6 release for windows platform
(VS 2010) and found that none of the vs project file is updated. Some source files also have unsupported code vs2010. I successfully compiled GStreamer 1.6, Gst-plugins-base 1.6. Gst-plugins-good compilation is in progress.

Thanks
Barun Kumar Singh
Comment 1 Tim Müller 2015-10-07 17:39:57 UTC
*** Bug 92337 has been marked as a duplicate of this bug. ***
Comment 2 Tim Müller 2015-10-07 17:43:43 UTC
Hi Barun,

Thanks for your interest in GStreamer. You don't need a GStreamer developer account in order to contribute to GStreamer. Simply file a bug in http://bugzilla.gnome.org (not this bugzilla) and attach your patches there (or post a link to a git branch). We only give developer accounts to people who have been making regular and significant contributions over a longer period of time.

Thanks.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.