Bug 966 - bugzilla mails empty notifications
Summary: bugzilla mails empty notifications
Status: RESOLVED DUPLICATE of bug 948
Alias: None
Product: freedesktop.org
Classification: Unclassified
Component: Bugzilla (show other bugs)
Version: unspecified
Hardware: All All
: low minor
Assignee: fd.o Admin Massive
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-08-02 00:50 UTC by Andreas Luik
Modified: 2004-08-01 08:04 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description Andreas Luik 2004-08-02 00:50:21 UTC
Hi, I just added an additional comment to bug 809, and received a notification
mail from bugzilla as expected.  But the message did not include any text,
just the mail header:

From bugzilla-daemon@freedesktop.org  Fri Jul 30 14:58:00 2004
Received: from freedesktop.org (freedesktop.org [131.252.208.82])
        by zosma.hb.orthogon.de (8.11.7+Sun/8.8.8/Ortho-4.10) with ESMTP id i6UC
v9e14110
        for <luik@orthogon.de>; Fri, 30 Jul 2004 14:57:09 +0200 (MET DST)
Received: by freedesktop.org (Postfix, from userid 33)
        id 958339F3B0; Fri, 30 Jul 2004 05:57:05 -0700 (PDT)
From: bugzilla-daemon@freedesktop.org
To: luik@orthogon.de
Subject: [Bug 809] (Expose-)Events not received by MT Xt-application until furth
er events generated       
X-Bugzilla-Reason: Reporter      
In-Reply-To: <bug-809@bugs.freedesktop.org>    
 

Is that intentional?  IMHO it would be useful to have some text, like
"additional comment added".

- Andreas
Comment 1 Andreas Luik 2004-08-02 01:04:21 UTC

*** This bug has been marked as a duplicate of 948 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.