Bug 96734 - "Forbidden!" message when trying to download 2.7.9
Summary: "Forbidden!" message when trying to download 2.7.9
Status: RESOLVED NOTOURBUG
Alias: None
Product: XQuartz
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 2.7.9 (xserver-1.17.4)
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-06-29 20:26 UTC by huber
Modified: 2018-07-24 01:50 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Description huber 2016-06-29 20:26:54 UTC
Trying to download 2.7.9 at https://www.xquartz.org/index.html using Safari on Yosemite. I continue to get a "Forbidden!" message (and of course the .dmg file doesn't download).
Comment 1 huber 2016-06-29 20:28:07 UTC
Also just tried it on Chrome. Same issue.

Thanks.
Comment 2 Wally Reiher 2016-06-29 23:35:04 UTC
I also receiving this error message and am unable to download XQuartz.  The link I'm following is:
https://dl.bintray.com/xquartz/downloads/XQuartz-2.7.9.dmg
Comment 3 Jeremy Huddleston Sequoia 2016-06-30 01:43:47 UTC
I’ve contacted Bintray to figure out what the problem is and get it resolved.
Comment 4 huber 2016-06-30 16:48:36 UTC
Thanks for fixing this.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.