Bug 97690 - macbook pro (early 2011) display flickers after choosing xquartz as default
Summary: macbook pro (early 2011) display flickers after choosing xquartz as default
Status: RESOLVED INVALID
Alias: None
Product: XQuartz
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: unspecified
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-09 08:56 UTC by jacob.steensen
Modified: 2016-09-11 22:21 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
attachment-22532-0.html (3.57 KB, text/html)
2016-09-11 21:44 UTC, jacob.steensen
Details

Description jacob.steensen 2016-09-09 08:56:44 UTC
macbook pro (early 2011) display flickers after choosing xquartz as default
Comment 1 Jeremy Huddleston Sequoia 2016-09-09 20:29:39 UTC
Not sure what’s being reported or even if there’s anything we can do about it.
Comment 2 jacob.steensen 2016-09-11 21:44:59 UTC
Created attachment 126463 [details]
attachment-22532-0.html

After I installed quartz on my mac all animations are lagging and text can’t be marked in word, the computer works very slowly.

Ive attached a link to a videofile showing what im talking about.


https://drive.google.com/file/d/0BwC54ZPcvoFJeEV4Z3pEcWRrNWc/view?usp=sharing <https://drive.google.com/file/d/0BwC54ZPcvoFJeEV4Z3pEcWRrNWc/view?usp=sharing>




> On 09 Sep 2016, at 22:29, bugzilla-daemon@freedesktop.org <mailto:bugzilla-daemon@freedesktop.org> wrote:
> 
> Jeremy Huddleston Sequoia <mailto:jeremyhu@freedesktop.org> changed bug 97690 <https://bugs.freedesktop.org/show_bug.cgi?id=97690> 
> What	Removed	Added
> Status	NEW	RESOLVED
> Resolution	---	INVALID
> 
> Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=97690#c1> on bug 97690 <https://bugs.freedesktop.org/show_bug.cgi?id=97690> from Jeremy Huddleston Sequoia <mailto:jeremyhu@freedesktop.org>
> Not sure what’s being reported or even if there’s anything we can do about it.
> 
> You are receiving this mail because:
> You reported the bug.
Comment 3 Jeremy Huddleston Sequoia 2016-09-11 22:21:11 UTC
XQuartz isn't even running in your video.  It has nothing to do with the issue you're seeing.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.