Bug 98533 - IDL and ENVI fail with Xquartz 2.7.10
Summary: IDL and ENVI fail with Xquartz 2.7.10
Status: RESOLVED MOVED
Alias: None
Product: XQuartz
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: development (betas, rcs, git)
Hardware: Other Mac OS X (All)
: medium major
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-01 17:25 UTC by Steve Elgar
Modified: 2019-05-23 18:31 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description Steve Elgar 2016-11-01 17:25:25 UTC
I have a MAC OS Sierra 10.12.1 and downloaded Xquartz 2.7.11. IDL graphics was ok until I tried their DEMO program, which crashed. 

Then I tried ENVI (an IDL sister) and it would start up and die.

Both worked before ugrading Xquartz today.

I went back to a previous Xquartz (2.7.7) and everything works fine.

Steve
Comment 1 Jeremy Huddleston Sequoia 2016-11-02 01:20:25 UTC
There's not enough information here to act on.  If you're using IDL remotely, you need to enable IGLX with:

  defaults write org.macosforge.xquartz.X11 enable_iglx -bool true
Comment 2 GitLab Migration User 2019-05-23 18:31:24 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/xorg/xserver/issues/772.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.