Bug 98715 - Please add my GPG key to this account, fdo username: seanvk
Summary: Please add my GPG key to this account, fdo username: seanvk
Status: RESOLVED WONTFIX
Alias: None
Product: freedesktop.org
Classification: Unclassified
Component: Account Modification Requests (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: fd.o Admin Massive
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-14 07:48 UTC by Sean V Kelley
Modified: 2018-03-16 11:10 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
GPG key for fdo-username seanvk (3.04 KB, text/plain)
2016-11-14 07:48 UTC, Sean V Kelley
Details

Description Sean V Kelley 2016-11-14 07:48:06 UTC
Created attachment 127963 [details]
GPG key for fdo-username seanvk

fdo username: seanvk
Comment 1 Sean V Kelley 2017-01-06 22:21:01 UTC
Could someone assist here?
Comment 2 Martin Peres 2017-01-11 06:53:04 UTC
Hey,

The problem is that we cannot be sure that you are the right Sean V Kelley. You already registered a GPG key before, what happened to it? Did it expire?

We could also try to authenticate the change out-of-band. The only LibVA developer I know is Sree, working on libva-intel, authenticate to him and ask him to contact me with in @intel.com email and that will be sufficient.

Sorry for the mess :s
Comment 3 Daniel Stone 2018-03-16 11:10:51 UTC
Please figure out some way (Intel internal perhaps?) to authenticate this with Martin, and reopen if we can be of any more assistance.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.