Bug 11353

Summary: Gtk-Window-Decorator uses only gconf to get the settings
Product: xorg Reporter: Andrea Cimitan <andrea.cimitan>
Component: App/compizAssignee: David Reveman <reveman>
Status: RESOLVED NOTOURBUG QA Contact: Xorg Project Team <xorg-team>
Severity: normal    
Priority: medium    
Version: git   
Hardware: Other   
OS: All   
Whiteboard:
i915 platform: i915 features:

Description Andrea Cimitan 2007-06-23 10:28:35 UTC
As in the title, the only settings that work outside gconf (for example using CCSM) are the "window mapping" ones.
Other values, for example shadow radius etc etc only works with the gconf plugind (and not using ini)

Original bugreport @ opencompositing
http://bugs.opencompositing.org/show_bug.cgi?id=31
Comment 1 Andrea Cimitan 2007-06-23 10:29:06 UTC
*** Bug 11352 has been marked as a duplicate of this bug. ***
Comment 2 Kristian LyngstĂžl 2009-02-07 01:27:15 UTC
We're moving bug trackers entirely, so I reopned the original bug report on bugs.opencompositing.org. Sorry for the inconvenience. Also, we can hopefully sort many of these issues out in 0.9.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.