Bug 14888

Summary: need Pipe A quirk on dell latitude D500
Product: xorg Reporter: Alex Mauer <hawke>
Component: Driver/intelAssignee: Jesse Barnes <jbarnes>
Status: RESOLVED FIXED QA Contact: Xorg Project Team <xorg-team>
Severity: normal    
Priority: medium CC: hawke
Version: unspecified   
Hardware: x86 (IA32)   
OS: Linux (All)   
Whiteboard:
i915 platform: i915 features:
Attachments:
Description Flags
Output from 'lspci -v
none
Output from 'lspci -vn' none

Description Alex Mauer 2008-03-07 12:39:27 UTC
Created attachment 14931 [details]
Output from 'lspci -v

The Dell Latitude D500 needs the "Pipe A" quirk.
Comment 1 Alex Mauer 2008-03-07 12:40:00 UTC
Created attachment 14932 [details]
Output from 'lspci -vn'
Comment 2 Gordon Jin 2008-03-07 20:51:54 UTC
Just found this bug is requested to open by jbarnes.
Comment 3 Alex Mauer 2008-03-10 10:30:03 UTC
It has also been reported on the Ubuntu launchpad system that this also still affects Latitude D505
Comment 4 Jesse Barnes 2008-03-10 10:36:57 UTC
Can you get the info for the Latitude D505?  I haven't seen a bug for that...
Comment 5 Alex Mauer 2008-03-10 11:16:21 UTC
I've asked the reporter of D505 to provide the same output for lspci.  If he does, I'll add it here.

Let me know if you want it in a new bug instead.
Comment 6 Jesse Barnes 2008-03-10 11:52:36 UTC
Please file a new bug when you get the info for the other platform.  I've fixed this one in commit 02c0ffb1d8112a6fb03f9c8eae9ec1a1fca123ef, please test and make sure it works for you.
Comment 7 Alex Mauer 2008-03-10 13:21:52 UTC
Yep, works for me.

Thanks.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.